Log in

izap-videos 4.0 for elgg1.8

  • Public

izap-videos 4.0 for elgg1.8

Started by i Z A P 986 days ago Replies (1)

Finally we have been released with izap-videos 4.0 for elgg1.8. I am really excited to announce in the community about that. You can download here: http://community.elgg.org/pg/plugins/project/384975/developer/izap/izap_videos-40b-for-elgg18-and-greater

Get back to me with your queries.

Replies

  • Netgrabber 959 days ago

    Hi,

    For me it doesn't work : when I activate it, a message tells :

    "Invalid Admin Section"

    When in the menu I click on "video" there's a "Fatal Error"

    Fatal Error.

    izap:izap-videos:izap_videos_lib is not a registered library

    InvalidParameterException Object
    (
    [message:protected] => izap:izap-videos:izap_videos_lib is not a registered library
    [string:private] => exception 'InvalidParameterException' with message 'izap:izap-videos:izap_videos_lib is not a registered library' in /homepages/16/xxxxxx/htdocs/xxxxxxxxxxxxxxxx/engine/lib/elgglib.php:105
    Stack trace:
    #0 /homepages/16/xxxxxxxxxx/htdocs/xxxxxxxxxxxxxxxxxx/mod/izap-elgg-bridge/classes/IzapBase.php(150): elgg_load_library('izap:izap-video...')
    #1 /homepages/16/xxxxxxxx/htdocs/xxxxxxxxxxxxxxxxx/mod/izap-video/classes/IzapVideosController.php(50): IzapBase::loadLib(Array)
    #2 /homepages/16/xxxxxxxx/htdocs/xxxxxxxxxxxxxxxxxxxx/mod/izap-elgg-bridge/start.php(113): IzapVideosController->__construct(Array)
    #3 [internal function]: izap_pagehandler_bridge(Array, 'videos')
    #4 /homepages/16/xxxxxxxxx/htdocs/xxxxxxxxxxxxxxxxxx/engine/lib/pagehandler.php(48): call_user_func('izap_pagehandle...', Array, 'videos')
    #5 /homepages/16/xxxxxxxx/htdocs/xxxxxxxxxxxxxxxxxxxxx/engine/handlers/page_handler.php(46): page_handler('videos', 'all')
    #6 {main}
    [code:protected] => 0
    [file:protected] => /homepages/16/xxxxxxx/htdocs/xxxxxxxxxxxxxxxxxxxx/engine/lib/elgglib.php
    [line:protected] => 105
    [trace:private] => Array
    (
    [0] => Array
    (
    [file] => /homepages/16/xxxxxxxx/htdocs/xxxxxxxxxxxxxxxxx/mod/izap-elgg-bridge/classes/IzapBase.php
    [line] => 150
    [function] => elgg_load_library
    [args] => Array
    (
    [0] => izap:izap-videos:izap_videos_lib
    )

    )

    [1] => Array
    (
    [file] => /homepages/16/xxxxxxxxx/htdocs/xxxxxxxxxxxxx/mod/izap-video/classes/IzapVideosController.php
    [line] => 50
    [function] => loadLib
    [class] => IzapBase
    [type] => ::
    [args] => Array
    (
    [0] => Array
    (
    [plugin] => izap-videos
    [lib] => izap_videos_lib
    )

    )

    )

    [2] => Array
    (
    [file] => /homepages/16/xxxxxxxxx/htdocs/xxxxxxxxxxx/mod/izap-elgg-bridge/start.php
    [line] => 113
    [function] => __construct
    [class] => IzapVideosController
    [type] => ->
    [args] => Array
    (
    [0] => Array
    (
    [0] => all
    )

    )

    )

    [3] => Array
    (
    [function] => izap_pagehandler_bridge
    [args] => Array
    (
    [0] => Array
    (
    [0] => all
    )

    [1] => videos
    )

    )

    [4] => Array
    (
    [file] => /homepages/16/xxxxxxxxx/htdocs/xxxxxxxxx/engine/lib/pagehandler.php
    [line] => 48
    [function] => call_user_func
    [args] => Array
    (
    [0] => izap_pagehandler_bridge
    [1] => Array
    (
    [0] => all
    )

    [2] => videos
    )

    )

    [5] => Array
    (
    [file] => /homepages/16/xxxxxxxxxx/htdocs/xxxxxxxxx/engine/handlers/page_handler.php
    [line] => 46
    [function] => page_handler
    [args] => Array
    (
    [0] => videos
    [1] => all
    )

    )

    )

    )

    And there's a problem with the iZapElggBridge and its antispam function.... When I turn it on, Users can't do a thing, they can't add widgets on their dashboard for example. (I'm on elgg 1.8.0.1)

    bug permissions izap elgg bridge antispam on

You must log in to post replies.