Log in

Send private message

You must be logged in to send a private message.

Friends

Group membership

More groups

Activity

  • Wouter commented on the plugin Custom index with widgets 694 days ago
    Hi Fx Nion, thanks for this great plugin! It is really useful. After configuring it, the tag cloud remains however empty. We do have tagged content... may this be realted to the threshold? I left it in "1", but maybe you'd have a definition of the...
  • Wouter replied on the discussion topic Upload multiple Files in the group Elgg Technical Support 727 days ago
    Hi there, this is a very useful feature indeed. Looking for "multiple files upload" and "bulk upload" I couldn't find anything working yet. But then I stumbled upon the PLupload code from moxiecode. Apparently this is what we want (well, so it...
  • Wouter joined the group Elgg Technical Support 727 days ago
  • Wouter commented on the plugin MediaWiki 765 days ago
    This is a great plugin! I'd be interested in setting it up in a Elgg 1.8.3. Is there any plans to update the plugin? I see that many functions have been deprecated in the new version of Elgg so it doesn't seem to work. thanks, Wouter
  • Wouter commented on the plugin Catalan Translation for elgg 1.7 765 days ago
    There are more people interested in the Catalan translation for 1.8. See for example here: https://n-1.cc/mod/threaded_forums/topicposts.php?topic=1098790&group_guid=29622  
  • Wouter commented on the plugin Embed Video 770 days ago
    Hi Cash! thanks for the great plugin! Any idea when you'd have a version for Elgg 1.8? best, Wouter
  • Wouter commented on the plugin Embed Extender 770 days ago
    Hey Ray, I installed the Embed-Extender plugin on my 1.8.3 Elgg installation and installed Cash's Video Embed plugin (for Elgg 1.7). I noticed that when I activate Cash's plugin, my installation goes blank. So I deactivated his plugin. But it...
  • Wouter commented on the plugin Questions for Elgg 1.8 776 days ago
    ok, now I have changed to Janek's update. That gave some permission warning in the Admin/Plugin page, but I activated it and the warning disappeared. Now I have an add button to add questions :) THANKS!